Epicor Discussion Forums Homepage
Forum Home Forum Home > Epicor University > Epicor ERP Tools and Technical
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

Can't log in from another domain

 Post Reply Post Reply
kcranmer View Drop Down

Joined: 17 December 2016
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote kcranmer Quote  Post ReplyReply Direct Link To This Post Topic: Can't log in from another domain
    Posted: 17 December 2016 at 15:10
We were acquired by another company and have to Now log into their domain from our office where our Epicor server is installed on our domain.  I was able to get the installation of the client on our new laptops, however I am getting "the server has rejected the client credentials" when trying to log in. Here is the caveat. I am still able to log in with my account. The difference from me and the other user I am having an issue with is my user name is the same in both AD's. This users user name is different when they log into the PC than it was when the logged into the old PC on our domain. I'm not 100% sure how the authentication works but it is clear it somehow works with AD creds.  

I REALLY need to find a work around for this. As it is right now, come Monday I am going to have to give the users back their old laptops to work in Epicor 10 and the other to do everything else on the new network. You can understand the flack I am going to get. IS there something I can do in a config file or something or do I have to change the username somehow in Epicor to reflect the new username?  Please help if you can!

PS I tried Epicor support, was on hold for just about 2 hours and the phone disconnected. I have since logged a case but I am trying to get any help I can as quick as I can. Thank you!!
Back to Top
a.fong03 View Drop Down

Joined: 06 February 2017
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote a.fong03 Quote  Post ReplyReply Direct Link To This Post Posted: 06 February 2017 at 17:33
old thread

you can create a shortcut to run the below or edit the shortcut link that epicor has given when installing epicor

runas /netonly /user:domain\username "C:\epicor\Client\Epicor.exe /config=EpicorLive10.sysconfig"

changing the location to where your epicor exe is stored
and selecting correct config file

this has worked for me

Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 10.17
Copyright ©2001-2013 Web Wiz Ltd.