Epicor Discussion Forums Homepage
Forum Home Forum Home > Epicor University > Epicor ERP Financials
  New Posts New Posts
  FAQ FAQ  Forum Search   Register Register  Login Login

Fixed Asset

 Post Reply Post Reply
Author
Message
ChristineYuss View Drop Down
Newbie
Newbie


Joined: 14 November 2018
Status: Offline
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote ChristineYuss Quote  Post ReplyReply Direct Link To This Post Topic: Fixed Asset
    Posted: 14 November 2018 at 12:07
So here it is November and none of the calendar periods have been closed in Fixed Assets.
My predecessor failed to close any of the prior 10 periods.
She also failed to set up 10 new assets from January forward.  So the first thing I did was create those assets in Asset Addition Entry.  And I used the a/p invoice date as the service date.  I just assumed that when I ran the depreciation in the current period, it would pick up past months depreciation.  Instead I got error messages telling me I had unposted assets.  No matter what I try, I can not get the assets to post.  

Even a consultant far more knowledgeable than I could not get them to post.  His suggestion was to delete or dispose of the assets.  BUT, the system won't let me delete them either.  And disposal is not working either.  Still getting the same error that there is unposted activity.  Running the post function does not resolve the issue.

How do I delete/dispose of an asset that was never posted?
Christine Yuss
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.